Закрытие программы БАЗИС при открытии
Проблема:
При запуске программы от физического ключа или выборе типа подключения БАЗИС-Онлайн и авторизации, программа системы БАЗИС закрывается.
При запуске программы от физического ключа или выборе типа подключения БАЗИС-Онлайн и авторизации, программа системы БАЗИС закрывается.
Возможная причина:
На данном компьютере ранее была установлена нелицензионная версия программы БАЗИС, которая мешает её корректной работе.
На данном компьютере ранее была установлена нелицензионная версия программы БАЗИС, которая мешает её корректной работе.
🔧 Решения:
1. Удалите все программы и следы нелицензионной версии системы БАЗИС.
2. Восстановите систему Windows до состояния, когда программа работала корректно.
3. Если предыдущие варианты решения проблемы не помогли, выполните полную переустановку Windows или сброс настроек до заводских.
1. Удалите все программы и следы нелицензионной версии системы БАЗИС.
- Используйте стандартные средства удаления программ через «Панель управления» или «Настройки» Windows.
- Очистите папки и файлы, связанные с программой, через проводник (например, в папках Program Files, AppData, ProgramData).
- После этого установить лицензионную версию программы БАЗИС заново и повторить вход.
2. Восстановите систему Windows до состояния, когда программа работала корректно.
- Для этого используйте точку восстановления системы.
- В меню «Пуск» найдите «Восстановление системы» и следуйте инструкциям.
- Выберите точку восстановления до установки нелицензионной версии.
- После этого установить лицензионную версию программы БАЗИС заново и повторить вход.
3. Если предыдущие варианты решения проблемы не помогли, выполните полную переустановку Windows или сброс настроек до заводских.
- Это обеспечит чистое состояние системы.
- После этого установить лицензионную версию программы БАЗИС заново и повторить вход.
⚠️ Важно!
Используйте только лицензионное программное обеспечение, чтобы избежать подобных проблем в будущем.
Если после выполнения инструкций проблема сохраняется, обращайтесь в техническую поддержку.
Используйте только лицензионное программное обеспечение, чтобы избежать подобных проблем в будущем.
Если после выполнения инструкций проблема сохраняется, обращайтесь в техническую поддержку.